WordPressを利用しているユーザならダッシュボードの「WordPress開発者ブログ」を見て既に御存知だと思いますが、WordPressの最新バージョン2.8が6月10日(日本時間で11日)にリリースされます。

リリースされたら直ぐにインストールする人もいると思いますが、既にWrodPressを利用している人には最新バージョンの2.8を入れるかどうするか悩む人もきっと多いはずです。その理由は既に利用しているWordPressのプラグインが正常に動作するかがわからないからです。

各プラグインのサイトをチェックしても最新の2.8に対応しているかどうかはおそらく明記しているところが少ないことでしょう。その為、2.8リリース後、しばらく様子を見てからインストールしようと思っている人は私も含めて多くいるはず。

そんなユーザのためにプラグインが2.8に対応しているかどうかを確認するサイトがありましたので下記に紹介します。

WordPressのプラグインがWordPressのバージョン2.8に対応しているかどうかを確認できるサイトとはWordPress Plugin Compatibility Checkerというサイトです。

WordPress Plugin Compatibility Checker

WordPress Plugin Compatibility Checker

このサイトでは全部で約5000ものプラグインがどのバージョンまで対応しているか、PHP4の対応やDBを直接使用しているかなどを1つの表形式で表しています。

WordPress 2.8に対応しているかどうかをチェックするには「Max WP」の欄に「2.8」の表記があれば対応可能と言うことになります。但し、ここに明記していなくても対応可能な場合がありますので、あくまでも目安程度に見た方がいいようです。

実際に私が使用しているプラグインを見てみたところ、半分ぐらいが2.8に対応していて、残りの半分は2.5までしか対応していないことになっていました。2.7で使用しているんですけどね(^^ゞ

WordPress Plugin Compatibility Check

基本からしっかりわかる WordPress 2.7 カスタマイズブック (Web Designing BOOKS)
大藤 幹
毎日コミュニケーションズ
売り上げランキング: 24330