130423-jQuery

 
 以前、「jQueryの次期バージョン2.0ではIE6~8がサポート外になるかも!?」という記事を書かせていただきましたが、その次期バージョンであるVer.2がついにリリースされました。そして、噂されていた通りにVer.2ではIE6~8のサポートを外したようです(゚д゚)!

 ただ、一応、回避策は用意されているとのことです。下記にその回避策を。

 今回のjQuery Ver.2ではIE6~8を切り捨てました。ではIE6~8を使っているユーザーはjQueryを使った新しいサイトを見ることができなくなるのか?と言うとそうではないようです。一応、回避策としてはVer.1はまだ残すことで対応するとのこと。ん~、良いような、悪いような・・・。作る側としては早く古いIEは消えてほしいのですが。

jQuery
jQuery 2.0がついに正式リリース。IE8以前はサポートせず、より軽量で高速に - Publickey
jQuery 2.0 が正式リリース。旧 IE サポートは 1.x 系で継続 | WWW WATCH

 と、このような記事を書いた後にTwitterもIE6、7のサポートを外すという情報が入ってきました。

IE6とIE7が「Twitter for Websites」のサポート対象から外れることに – GIGAZINE

 本格的にIEのキューバージョンを切り捨てる時期に来たのでしょうかね?

アマゾンのサーバでエラーが起こっているかもしれません。
一度ページを再読み込みしてみてください。